RFCs outline computer networking and Internet foundations, including Internet Standards and historical or informative content. They are published by the RFC Editor for the IETF, IRTF, IAB, and ISE, which collectively form the authoritative source for RFCs.
Latest RFCs
RFC 10054: Computing-Aware Traffic Steering (CATS) Problem Statement, Use Cases, and Requirements
- K. Yao
- L. M. Contreras
- H. Shi
- S. Zhang
- Q. An
- October 2026
- IETF publication
- Routing Area
RFC 10053: A Framework for Computing-Aware Traffic Steering (CATS)
- C. Li, Ed.
- Z. Du
- M. Boucadair, Ed.
- L. M. Contreras
- J. Drake
- October 2026
- IETF publication
- Routing Area
RFC 10049: Roughtime: A Protocol for Rough Time Synchronization
- W. Ladd
- M. Dansarie
- October 2026
- IETF publication
- Internet Area
Learn about RFCs
What Is an RFC?
An introduction to RFCs, the organizations that produce them, and common conventions in the series
Browse RFCs
Standards
Stable or mature protocols and services